DXtv.de (http://forum.dxtv.de/wbb//index.php)
- Alles rund ums Fernsehen (http://forum.dxtv.de/wbb//board.php?boardid=30)
-- Ich hab da mal 'ne Frage! (http://forum.dxtv.de/wbb//board.php?boardid=112)
--- Inverto IBU Defekt nach Kurzschluss (http://forum.dxtv.de/wbb//thread.php?threadid=25385)


Posted by LNB on 01.03.2020 at23:23:

  Inverto IBU Defekt nach Kurzschluss

Hallo und guten Abend!


Gestern hat mein IBU Twin durch einen auf die Schnelle nicht vernünftig aufgesetzten F-Stecker Schaden erlitten (vermutlich Kurzschluss). Nun ist mit diesem LNB, unabhängig von der angelegten Spannung, nur noch die vertikale Ebene empfangbar - ABER es werden auch einige horizontale Frequenzen eingelesen, und zwar in jenen Bereichen, wo auf der korrespondierenden Vertikalen keine aktiven Transponder sind.

Was mag die Ursache für dieses Phänomen sein? Keine Kreuzpolarisionsentkopplung mehr?



PS: Welche Sorte von LNB am Markt ist für den Empfang von schwachen Singalen -insbesondere horizontaler Bereich- zu empfehlen?



Posted by mkroener on 01.03.2020 at23:51:

 

Hi, das klingt nach nem Kurzschluss im Kabel, evtl sind Stecker / Verbindungsstücke vergammelt oder sonstwas. Hatte ich schon 1000x. Habe es aber noch nie hinbekommen einen LNB zu schrotten, nichtmal durch das anschließen von F-Steckern wo nen TV Tuner noch dranhing etc...
LNBs sind sehr robust eigl. Zumindest war es selten das LNB wenn es Probleme gab.

Nachtrag zu LNBs Allgemein: Die Schüsselgröße ist entscheidend. Es gibt LNBs die etwas besser sind, aber wir reden hier von unter 1dB. Es gibt Fertigungstoleranzen, aber die verbaute Technik ist dieselbe. Der einzige unterschied ist PLL oder DRO als Oszillator.

Wenn ich grad Mist schreibe dann soll mich bitte jemand korrigieren, bin mir sicher das es noch andere Erfahrungsberichte hier gibt smile



Posted by LNB on 01.03.2020 at23:57:

 

Das LNB wurde definitiv beschädigt. Direkter Test am LNB hat dieses bestätigt.

Mittlerweile hängt übergangsweise ein altes LNB an der Anlage.



Posted by Kleinraisting on 02.03.2020 at08:22:

 

sollte man nicht noch dazu ergänzen: nicht ausgeschalteter Receiver hat während des Montagevorgangs LNB abgeschossen? großes Grinsen



Posted by LNB on 02.03.2020 at08:49:

 

quote:
Original von Kleinraisting
sollte man nicht noch dazu ergänzen: nicht ausgeschalteter Receiver hat während des Montagevorgangs LNB abgeschossen? großes Grinsen


Leider ja unglücklich



Posted by focki on 02.03.2020 at09:22:

 

Nur so rum wird ein Schuh draus.
Wenn der Kurzschluss vor dem LNC ist, was in 100% aller Fälle so sein sollte, dann kann dem LNC in diesem Moment absolut nichts passieren. Denn Strom ist ne faule Sau und sucht sich den Weg mit dem geringsten Widerstand. Ist vor de LNC ein Kurzschluss, dann bekommt das LNC davon gar nichts mit weil ja gar keine oder nur eine sehr geringe Spannung bei ihm ankommt. Zwinkern

Allerdings, ich bin auch noch nie auf die Idee gekommen, das ich einen Receiver oder mein Messgerät vor dem Anschließen abschalten sollte. Naja, bisher haben alle Beteiligten dieses überlebt.



Posted by a33 on 02.03.2020 at16:31:

 

quote:
Originally posted by LNB
Das LNB wurde definitiv beschädigt. Direkter Test am LNB hat dieses bestätigt.


Wie hast du das getestet, wenn ich fragen darf?

Ich würde auch sagen, daß Kurzschluß innerhalb des LNBs bei einen Kabelkurzschluß nicht auftreten würde. Dabei geht normalerweise der Receiver in protect-mode. Bei einigen Receivern braucht man da eventuell der Receiver mal völlig aus, und ein, zu schalten, und alles läuft wieder.

Das Fehlerbild 'nur bestimmte Hor-Frequenzen läufen' kommt mir dazu auch fremd vor. Da wäre ich auch neugierig, welche schon, und welche nicht?


Andererseits, der IBU kann einfach defekt geworden sein, wodurch auch immer, wenn der nicht mehr läuft; und ein anderer LNB schon...

MfG,
A33



Posted by trust on 02.03.2020 at17:34:

 

Ich hätte vor zweienhalb stunde der gleichen frage fertig stehen , müsste aber mit mein frau raus , gardinen aussuchen .
quote:
Original von LNB

Das LNB wurde definitiv beschädigt. Direkter Test am LNB hat dieses bestätigt.

Mittlerweile hängt übergangsweise ein altes LNB an der Anlage.


Bin gespannt wie du das gemacht hat ?

Im sache defekt gehen :

http://forum.dxtv.de/wbb/thread.php?threadid=18720&threadview=0&hilight=%FCberspannung&hilightuser=0&page=7



Posted by LNB on 02.03.2020 at22:03:

 

quote:
Original von trust
Ich hätte vor zweienhalb stunde der gleichen frage fertig stehen , müsste aber mit mein frau raus , gardinen aussuchen .
quote:
Original von LNB

Das LNB wurde definitiv beschädigt. Direkter Test am LNB hat dieses bestätigt.

Mittlerweile hängt übergangsweise ein altes LNB an der Anlage.


Bin gespannt wie du das gemacht hat ?

quote:
Original von a33
quote:
Originally posted by LNB
Das LNB wurde definitiv beschädigt. Direkter Test am LNB hat dieses bestätigt.


Wie hast du das getestet, wenn ich fragen darf?



Das betroffene LNB hing bei mir an einem 4/1-Diseqc. Um einen Defekt am Diseqc-Schalter auszuschließen, habe ich den Receiver direkt an das LNB angeschlossen gehabt. Selbiges Problem bestand weiterhin.

Mit dem behelfsmäßig angebrachten, neuem Alt-LNB (Inverto Silver Tech) gibt es keine Probleme. Alle 16 ZFs lassen sich fehlerfrei ansteuern - mein Schlussfolgerung hieraus --> es kann nur ein Defekt am IBU vorliegen.


















quote:
Original von a33

Das Fehlerbild 'nur bestimmte Hor-Frequenzen läufen' kommt mir dazu auch fremd vor. Da wäre ich auch neugierig, welche schon, und welche nicht?



Das defekte LNB war an der auf 42°E ausgerichteten 120er befestigt gewesen. Nach dem 'Defekt' wurden unabhängig von der ausgewählten Polarisation auf beiden Ebenen stets identisch alle vertikalen TPs sowie ein paar horizontale* TPs eingelesen.



*diese sind:

11180H 30000
11509H 30000
12530H 15000

die genauen dB Werte habe ich für diese nicht mehr im Kopf, müssten aber in etwa geringfügig über der Empfangsschwelle gelegen haben. Nur warum haben diese in den vertikalen Bereich reingeballert gehabt? verwirrt



Posted by a33 on 03.03.2020 at12:04:

 

OK,

Fremdes Verhalten vom LNB.

Ist es eventuell möglich daß dein Receiver bei den Tests noch in Protect mode war, und der LNB seinen Strom empfing vom anderen LNB Port?

MfG,
A33


LANG_GLOBAL_COPYRIGHT